Sharing url link does not show thumbnail image on facebook

This topic is: resolved

 

Thank you for contacting me. Please note that I live in the GMT+3 time zone - responses might be delayed by this.

Viewing 5 reply threads
  • Author
    Posts
    • #1716


      Sekki
      Participant
      Post count: 2

      I have a problem, from one source the images will not be displayed on Facebook how can I solve this problem, other sources normally display the image.

    • #1717


      Szabi – CodeRevolution
      Keymaster
      Post count: 703

      Hello,

      First of all, thank you for your purchase.

      Images on Facebook are displayed using the og:image meta tag from the HTML content of your page. This meta tag is generated using your theme or SEO plugins. Example plugins that can create this tag: https://wordpress.org/plugins/all-in-one-seo-pack/

      Please try installing this plugin and removing the current plugin that is generating these meta tags for you, this might solve this issue.

      Let me know if this helped.

      Regards, Szabi – CodeRevolution.

    • #1750


      Sekki
      Participant
      Post count: 2

      I tried everything, when there are more images in the article the image is displayed on facebook, and when there is only a Featured image the image on facebook sharing will not be displayed .. This creates a big problem for me, can this be solved ??

    • #1751


      Szabi – CodeRevolution
      Keymaster
      Post count: 703

      Please send me some example post URLs from your site that are not shared correctly, so I can check.

      Regards.

    • #1752


      Sekki
      Participant
      Post count: 2
      This reply has been marked as private.
    • #1754


      Szabi – CodeRevolution
      Keymaster
      Post count: 703

      I checked the article you sent me with the Facebook Sharing Debugger tool, which shows if the image is displayed when it is shared on Facebook, and it seems to be working correctly: https://developers.facebook.com/tools/debug/?q=https%3A%2F%2Fsandzakhaber.net%2Fvise-stotina-naucnika-tvrdi-da-se-virus-prenosi-vazduhom%2F

      Also, while checking the meta data of the page, it seems to be set up correctly.

      Please send me a video recording of the issue, where please show exactly how the issue happens, so I can understand this better. Also, please send me the URL you show in the video, so I can check it afterwards.

Viewing 5 reply threads

You must be logged in to reply to this topic.