Error with Generated Post Content

This topic is: resolved

 

Thank you for contacting me. Please note that I live in the GMT+3 time zone - responses might be delayed by this.

Viewing 5 reply threads
  • Author
    Posts
    • #1536


      ACLK
      Participant
      Post count: 4

      In the reddit to post feature I have this code in the Generated Post Content for all:

      %%item_content%%
      %%twitter_share_button%%
      posted by Reddit User: %%author%%
      %%custom_html%%
      %%custom_html2%%

      But in the actual post the word “Reddit” is being mispelt as “Reedit”.  So it says “Posted by Reedit User:”  I am not sure why. Maybe I spelt it wrong when i first did these and cache needs clearing for the app but I don’t know how to fix this.

      For example you can see the post here http://artofreddit.com/category/art/

      Sent you an email from [email protected] with login credentials.
      <div class=”module-message__text module-message__text–incoming” dir=”auto”>site:http://artofreddit.com/wp-login.php</div>
      <div class=”module-message__text module-message__text–incoming” dir=”auto”>user: kisded</div>
      <div class=”module-message__metadata module-message__metadata–incoming”></div>

    • #1537


      Szabi – CodeRevolution
      Keymaster
      Post count: 827

      Hello,

      First of all, thank you for your purchase.

      I tried to reproduce this issue on your site, but it seems that it is not happening all the time, and I was not able to make it happen again. Some of the posts that I created: http://artofreddit.com/wp-admin/edit.php?coderevolution_post_source=Redditomatic_0_9&post_type=post

      Can you check on this, please, and let me know if you see this issue happening again?

      Thank you.

      Regards,

      Szabi – CodeRevolution.

    • #1544


      ACLK
      Participant
      Post count: 4
      This reply has been marked as private.
    • #1546


      Szabi – CodeRevolution
      Keymaster
      Post count: 827

      Ok, this is weird, let me know if you see this again.

      Regards.

    • #1635


      ACLK
      Participant
      Post count: 4

      Hi,

      I’m seeing this error again but this time with another site i created https://outerspacelegacy.com.

      The issue is, when showing the reddit username on posts reddit is spelt “Reedit” and I’m not sure where to change this. All posts on the site are showing this error.

      You would’ve helped me with the Nasa-o-matic plugin on this site previously but this time the Reddit-o-matic plugin is behaving strangely. The credentials you used for the Nasa-o-matic plugin can work for the login to check on this issue as well.

      Login at https://outerspacelegacy.com/wp-login.php

      If you have any issues or need me to provide any access or information please let me know.

    • #1636


      Szabi – CodeRevolution
      Keymaster
      Post count: 827

      Hello,

      I temporarily deactivated the “GrammarMatters” plugin to see if this issue is caused by it. Can you check, please, and let me know if this issue will still be happening for newly generated posts on your site?

      Regards.

Viewing 5 reply threads

The topic ‘Error with Generated Post Content’ is closed to new replies.